× SSL247 se une a Sectigo - Descubrir más...
Nuestras acreditaciones y galardones:
Cookies
0 artículos Total Mex$ 0

Base de Conocimiento

  

Problem

When installing an SSL certificate, you may receive the following error message:

"Warning: CA certificate does not sign the certificate"


Cause

This problem may occur if any of the conditions are true:

  • The intermediate CA certificate is missing from the CA certificate box

  • The root CA certificate is missing from the CA certificate box

Resolution

To fix this issue, please import the correct root and intermediate certificate according to the Plesk Parallel version you possess.

Import the /ROOTS|Root and/or Intermediate CA Certificate

1. Access the Plesk control panel


2. From the left hand menu, Select Domain


3. Select the name of the certificate from the list at the bottom of the page


4. Look for the dialog box on the page stating CA certificates. Paste the intermediate certificate first then the root certificate second.


IMPORTANT NOTE: The order of the certificates is critical. The intermediate certificate must be pasted first, then the root certificate. DO NOT include a space between the intermediate certificate and root certificate

Example:

-----BEGIN CERTIFICATE-----
(Intermediate certificate)
-----END CERTIFICATE-----

-----BEGIN CERTIFICATE-----
(Root certificate)
-----END CERTIFICATE-----

For Extended Validation (EV) SSL certificate, the Secondary EV SSL Intermediate CA Certificate must be pasted first, followed by the Primary EV SSL Intermediate CA Certificate, and then the root certificate.

Example:

-----BEGIN CERTIFICATE-----
(Secondary EV SSL Intermediate CA Certificate)
-----END CERTIFICATE-----

-----BEGIN CERTIFICATE-----
(Primary EV SSL Intermediate CA Certificate)
-----END CERTIFICATE-----

-----BEGIN CERTIFICATE-----
(Root certificate)
-----END CERTIFICATE-----

5. Select Send Text


6. Select Level Up until you get to the top level


7. Select Setup


8. At the top, from the drop down menu, select your certificate


9. From the left hand menu, select Server > Service Management


10. Restart services of your site for IIS or restart your server for Apache

Ha sido útil esta información?
Comments

Política de privacidad